Forum Connection Issues

Randy

Well-known member
I don't think I'm on the naughty step but I'm having issues accessing the forum. When trying to load the page up using my EE 4G connection the forum simply refuses to load. I've cleared the cache, history and cookies and still no dice.

I very rarely use wi-fi on my phone as I have unlimited data but I thought I'd try and access the forum using the WiFi connection and low and behold, it's loaded up first time.

Any ideas or pointers as to a fix?
 

weemoby

Well-known member
I thought that the naughty step was linked to your account. In the past others have complained about the site being incredibly slow when they were logged in. But if they logged out and then accessed the site it would load in the normal (quick) fashion. Hence they realised that they had been put on a time out.
 

Alexander Supertramp

Well-known member
Yes it’s IP related, hence why it works fine on your work’s wifi

There’s a forum function to make it unusable… ie pages take ages to load etc, rather than banning you.
 

Priv

Well-known member
Easiest way to check is to try it on a different device that’s not logged into their site on your wifi and if it works it’s the naughty step.
Yes it’s IP related, hence why it works fine on your work’s wifi

There’s a forum function to make it unusable… ie pages take ages to load etc, rather than banning you.
it wasn’t ip related when I was on the naughty step as it worked logged out but once logged in on home or work wifi as well as 4g it was on the slo mo. They set a time delay per page load, can’t remember the exact length now though as it was a while back .
 

TeaCider

Well-known member
I do think that this "naughty list" should actually be publicly announced.

Fair enough that it's a thing, but it just makes the moderation seem childish and arbitrary when it's done without any communication at all and often people don't even realise they've been punished or what for.

Could compile every action in sticky thread called "Moderation actions" or similar, and then there's at least accountability.

Obviously Rob owns the site, so he can do what he wants, but I don't think it's a good look when it's done this way.
 

Randy

Well-known member
I thought that the naughty step was linked to your account. In the past others have complained about the site being incredibly slow when they were logged in. But if they logged out and then accessed the site it would load in the normal (quick) fashion. Hence they realised that they had been put on a time out.
The site won't load on 4G connection at all wether I'm signed in or not. Only loads up and works whilst using a WiFi connection.

If I'm on the naughty step I can't honestly think of any reason why mind. Unless my post about potential criminal suspects been named before charges are brought against them was taken the wrong way??

Bizarre.
 

Priv

Well-known member
The site won't load on 4G connection at all wether I'm signed in or not. Only loads up and works whilst using a WiFi connection.

If I'm on the naughty step I can't honestly think of any reason why mind. Unless my post about potential criminal suspects been named before charges are brought against them was taken the wrong way??

Bizarre.

Doesn’t sound like when I was on the naughty step.
Logged out it was working fine for me at the time.
 

GazC_MFC

Well-known member
The site won't load on 4G connection at all wether I'm signed in or not. Only loads up and works whilst using a WiFi connection.

If I'm on the naughty step I can't honestly think of any reason why mind. Unless my post about potential criminal suspects been named before charges are brought against them was taken the wrong way??

Bizarre.
It could be something in your settings. I can’t access porn on 4g but Wi-Fi it works fine
 
Top
X